Spotlight Cloud is Unstable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Jun 10, 2018 - 15:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2018 - 15:28 EDT
Update
Recent findings show this is related to Azure stability, as we are continuing to investigate this issue.
Posted Jun 10, 2018 - 10:41 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2018 - 09:38 EDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2018 - 09:03 EDT
This incident affected: Website, Data Collection, Mobile App, and Spotlight Tuning Pack.