Uploading of Alarm data from Diagnostic Servers may be impacted causing inacurracte Alarms on monitored connections.
Incident Report for Spotlight Cloud
Resolved
The main degraded performance issue has been resolved and we will be conducting a further investigation into the cause.
Posted 5 months ago. Jun 05, 2019 - 22:25 EDT
Monitoring
We have applied a change to mitigate the issue and waiting to see if this improves performance.
Posted 5 months ago. Jun 05, 2019 - 21:03 EDT
Investigating
We are investigating an increased Alarm volume from the Spotlight on SQL Server Enterprise customers which may prevent Alarm information from being updated for some of these customers.
Posted 5 months ago. Jun 05, 2019 - 19:24 EDT
This incident affected: Website and Data Collection.