Data Processing Delays
Incident Report for Spotlight Cloud
Resolved
We have fixed the problem. Spotlight Cloud data upload should be back to normal. Thanks for your patience.
Posted Apr 27, 2020 - 23:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 03:55 EDT
Identified
The issues has been identified and a fix is being implemented.
Posted Apr 23, 2020 - 23:30 EDT
Investigating
Our data processing infrastructure is running behind for some customers. We are investigating the problem.
Posted Apr 22, 2020 - 03:30 EDT
This incident affected: Data Collection.