Spotlight Cloud is Unstable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 25, 2018 - 13:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 25, 2018 - 11:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Oct 25, 2018 - 10:22 EDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Oct 25, 2018 - 06:50 EDT
This incident affected: Website and Data Collection.