Degraded performance processing uploaded data to Spotlight Cloud
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 10, 2019 - 21:40 EST
Update
We are continuing to investigate the cause of this issue.
Posted 6 months ago. Feb 10, 2019 - 21:26 EST
Identified
We've identified an issue that's causing some slower than normal performance. We'll provide additional updates here as soon as we have more information.
Posted 6 months ago. Feb 10, 2019 - 19:04 EST
This incident affected: Data Collection.