CPU Data in SQL Server Overview Page is Empty
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 09:53 EDT
Identified
We have identified the issue: CPU data in the SQL Server overview Page is empty in the Spotlight Cloud website.
And we have found the root cause.
A fix is in progress.
Posted Aug 13, 2020 - 23:33 EDT
This incident affected: Website.