Cloud Diagnostic Server Fails to be Launched
Incident Report for Spotlight Cloud
Resolved
The incident has been resolved.
Please check https://support.quest.com/spotlight-cloud/kb/268310/ if you experience similar symptoms
Posted 7 months ago. Mar 21, 2019 - 13:42 EDT
Update
Please check the following article In case you encounter an issue with the diagnostic server:
https://support.quest.com/spotlight-cloud/kb/268310/
Posted 7 months ago. Mar 20, 2019 - 12:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 20, 2019 - 09:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 20, 2019 - 07:17 EDT
Investigating
After an auto-upgrade of the Cloud Diagnostic Server, the DS fails to be launched
We are currently investigating the issue
Posted 7 months ago. Mar 20, 2019 - 06:44 EDT
This incident affected: Data Collection.