Spotlight Cloud is Unstable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 26, 2019 - 14:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 26, 2019 - 13:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. Sep 26, 2019 - 11:13 EDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Sep 26, 2019 - 09:22 EDT
This incident affected: Website and Mobile App.