Degraded performance processing uploaded data to Spotlight Cloud
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 09, 2018 - 18:31 EST
Investigating
We've identified an issue that's causing some slower than normal performance. We'll provide additional updates here as soon as we have more information.
Posted 12 months ago. Nov 09, 2018 - 12:20 EST
This incident affected: Data Collection.