Data upload failures
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 26, 2019 - 23:28 EDT
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. Jun 26, 2019 - 23:27 EDT
Update
Performance of the service is back to normal level, but we are still continuing to monitor this problem.
Posted 27 days ago. Jun 26, 2019 - 09:00 EDT
Update
We are continuing to monitor this problem.
Posted 27 days ago. Jun 26, 2019 - 02:43 EDT
Update
We are continuing to monitor this problem.
Posted 27 days ago. Jun 25, 2019 - 23:50 EDT
Update
We are continuing to monitor this problem.
Posted 27 days ago. Jun 25, 2019 - 18:25 EDT
Update
We are continuing to monitor this problem.
Posted 27 days ago. Jun 25, 2019 - 16:44 EDT
Update
We are continuing to monitor this problem.
Posted 27 days ago. Jun 25, 2019 - 15:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Jun 25, 2019 - 14:08 EDT
Investigating
We are currently investigating an issue where uploading data is failing for some customers.
Posted 28 days ago. Jun 25, 2019 - 12:36 EDT
This incident affected: Data Collection.