Viewing Alarms Data is Partially Unstable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted May 19, 2020 - 21:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 20:43 EDT
Investigating
We have identified partial instability when viewing alarms data in Spotlight Cloud application.
We are still investigating the issue.
This has no effect on uploaded monitored data.
Posted May 19, 2020 - 16:04 EDT
This incident affected: Website and Mobile App.