Spotlight Cloud is Unstable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 10:05 EDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 10:04 EDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 09:44 EDT
This incident affected: Website and Mobile App.