Sign in to Spotlight Cloud is blocked in some regions
Incident Report for Spotlight Cloud
Resolved
We confirm the issue has been permanently fixed.
Posted 6 months ago. Mar 11, 2019 - 02:57 EDT
Monitoring
We have fixed the issue and continue monitoring the production environment.
Posted 6 months ago. Mar 11, 2019 - 02:50 EDT
Investigating
We've identified an issue that's causing some accounts fail to sign in to Spotlight Cloud in China, Hong Kong and the US. We'll provide additional updates here as soon as we have more information.
Posted 6 months ago. Mar 11, 2019 - 02:42 EDT
This incident affected: Website and Mobile App.