Degraded performance processing uploaded data to Spotlight Cloud
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 21, 2019 - 22:25 EDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted 7 months ago. Mar 21, 2019 - 21:47 EDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 21, 2019 - 20:48 EDT
This incident affected: Data Collection.