Waitopedia and Collective IQ return a server error
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 10:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2019 - 10:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2019 - 08:33 EST
Investigating
Customers cannot access app.spotlightcloud.io without specifying sub-websites in the URL.
Accessing www.spotlightcloud.io and navigating to the Monitoring website still works fine.
Navigating to Waitopedia and Collective IQ return a server error.
We're currently investigating the issue.
Posted Dec 14, 2019 - 07:40 EST
This incident affected: Website.