Android mobile app is not working
Incident Report for Spotlight Cloud
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 03:18 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2022 - 03:39 EST
This incident affects: Mobile App.