Spotlight Cloud is unavailable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 19, 2018 - 11:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 19, 2018 - 09:53 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Dec 19, 2018 - 08:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Dec 19, 2018 - 06:47 EST
This incident affected: Website and Mobile App.