Data is not uploaded to Spotlight Cloud for some accounts. Getting message "Failed to create new subscription"
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 10:25 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 06:14 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 06:13 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 06:11 EDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2022 - 06:10 EDT
This incident affected: Backend services (Identity Service) and Website, Data Collection.