Failures signing in the website and Spotlight Cloud clients
Incident Report for Spotlight Cloud
Resolved
We confirmed the error has been fixed and all services are working.
Posted Oct 23, 2019 - 03:17 EDT
Monitoring
A fix has been deployed and the sign in is back to normal.
Posted Oct 23, 2019 - 03:08 EDT
Identified
We have identified the problem and we're working on a deployment to fix the error.
Posted Oct 23, 2019 - 02:48 EDT
Investigating
We're current experiencing an error when signing in from the home page and On-premise clients.
Posted Oct 23, 2019 - 02:38 EDT
This incident affected: Website, Mobile App, and Spotlight Tuning Pack.