Workload Analyzer Ingest is unavailable
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 13, 2018 - 11:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 13, 2018 - 09:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 13, 2018 - 08:43 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 13, 2018 - 07:27 EDT
This incident affected: Website and Data Collection.