Push Notifications are not working on Spotlight Cloud iOS app
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 08:26 EDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 03:16 EDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 03:15 EDT
This incident affected: Mobile App.