Intermittent errors and performance degradation when users sign in to Spotlight Cloud
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 19:54 EDT
Monitoring
We have switched the traffic to the instants with issues to another location and the error has stopped. We're continuing to work on restoring all instances and we keep monitoring the performance of the system.
Posted Jun 05, 2020 - 11:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 09:45 EDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 05:39 EDT
This incident affected: Website and Backend services (Identity Service).