Spotlight Cloud Payment Gateway
Incident Report for Spotlight Cloud
Resolved
The reported incident appears to only be affecting a single customer - and is not a system-wide issue.
The associated software engineering team will investigate this issue, during their normal business hours (commencing in approximately 6 hour's from now).
Posted 9 months ago. Jan 14, 2019 - 11:44 EST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 14, 2019 - 11:12 EST
Investigating
We are investigating a reported issue, concerning the availability of the Spotlight Cloud payment system.
Posted 9 months ago. Jan 14, 2019 - 11:11 EST
This incident affected: Website.