Slow Performance
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 02:07 EDT
Monitoring
We have resolved the problem but the incident cause has not been identified. We will continue to monitor until the risk of reoccurrence can be rated as low.
Posted 2 months ago. May 14, 2019 - 01:03 EDT
Update
We are continuing to investigate this issue. The issue will cause slow performance of the Heatmap for some customers.
Posted 2 months ago. May 13, 2019 - 23:39 EDT
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted 2 months ago. May 13, 2019 - 22:16 EDT
This incident affected: Website.