Degraded performance processing uploaded data to Spotlight Cloud
Incident Report for Spotlight Cloud
Resolved
The performance issue has been resolved.
Posted 12 months ago. Nov 01, 2018 - 18:10 EDT
Update
The root cause of the secondary performance problem has been identified. We are working on a resolution to the problem.
Posted 12 months ago. Nov 01, 2018 - 17:47 EDT
Update
We are continuing to investigate the secondary performance issue.
Posted 12 months ago. Nov 01, 2018 - 16:51 EDT
Update
We are continuing to monitor the performance. We suspect there may be a secondary problem that is occurring.
Posted 12 months ago. Nov 01, 2018 - 15:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Nov 01, 2018 - 15:24 EDT
Identified
The issue has been identified and a fix has been instigated.
Posted 12 months ago. Nov 01, 2018 - 15:23 EDT
Investigating
We've identified an issue that's causing some slower than normal performance. We'll provide additional updates here as soon as we have more information.
Posted 12 months ago. Nov 01, 2018 - 15:11 EDT
This incident affected: Data Collection.