Viewing monitoring screens is partial unavailable for some accounts
Incident Report for Spotlight Cloud
Resolved
We confirm the issue has been resolved and everything is back to normal.
Posted 4 months ago. Feb 26, 2019 - 20:47 EST
Monitoring
We've identified the issue and fixed it. We're monitoring the production environment closely to see make sure it works for good.
Posted 4 months ago. Feb 26, 2019 - 20:36 EST
Investigating
We've identified an issue that's causing some accounts seeing no data in monitoring screens. We'll provide additional updates here as soon as we have more information.
Posted 4 months ago. Feb 26, 2019 - 20:23 EST
This incident affected: Website and Mobile App.