Data upload failures
Incident Report for Spotlight Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 19:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 24, 2019 - 02:04 EDT
Investigating
We are currently investigating an issue where uploading data is failing for some customers.
Posted 3 months ago. Jun 24, 2019 - 00:43 EDT
This incident affected: Data Collection.